Knowledgebase Support HMRC Useful links
Knowledgebase home
Tax Return Production
Accounts Production
Practice Management
VAT Filer
CloudConnect
Anti-Money Laundering
Support home
Video Training Guides
NEW

Hot Topics
SimpleStep Guides
Release Notes
Technical
Known Issues

Service Status
Useful Links
What is MTD? Support for Accountants Support for Business
HMRC's MTD Timeline
Digital Requirements
TaxCalc's MTD Journey
MTD for VAT
MTD for Income Tax
MTD for Corporation Tax
MTD for VAT
MTD for Income Tax
MTD for Corporation Tax
Step-by-step Guide

On my Mac TaxCalc opens then immediately closes with an error message.

Article ID: 2051
Last updated: 28 Dec, 2018

The message "This program is not compatible with your Mac" may be shown when you try to start TaxCalc.

This behaviour will be seen if you are trying to run TaxCalc for the Mac on a version of OS-X that is not supported by TaxCalc.

TaxCalc needs OS-X 10.11 (El Capitan) or greater in order to run. It also requires a 64 bit Intel processor.

NOTE - Processors identified as Intel Core Solo or Intel Core Duo are not compatible as they cannot run the 64bit instruction set. Core 2 Duo processors and newer will work.

If in doubt check the About This Mac option from the apple log on the top left of your screen. This shows you the Processor and Software version.

Article ID: 2051
Last updated: 28 Dec, 2018
Revision: 7
Views: 733
This article was:  


Also listed in
folder Technical -> Mac