Knowledgebase Support HMRC Useful links
Knowledgebase home
Tax Return Production
Accounts Production
Practice Management
VAT Filer
CloudConnect
Anti-Money Laundering
Support home
Video Training Guides
NEW

Hot Topics
SimpleStep Guides
Release Notes
Technical
Known Issues

Service Status
Useful Links
What is MTD? Support for Accountants Support for Business
HMRC's MTD Timeline
Digital Requirements
TaxCalc's MTD Journey
MTD for VAT
MTD for Income Tax
MTD for Corporation Tax
MTD for VAT
MTD for Income Tax
MTD for Corporation Tax
Step-by-step Guide

How do I view, modify or import old CT600 returns? (Business users)

Article ID: 1322
Last updated: 03 Aug, 2020

If you want to open a CT600 return made in an earlier version of TaxCalc, first try to open the file in TaxCalc using File > Open.

TaxCalc 2007

To view a return prepared in TaxCalc 2007, check that you have the final release of the software (version 7.10.08):

  1. Go to Help > About TaxCalc.
  2. If you have version 7.10.08, go to File > Open to view or modify the file.
  3. If you don't have version 7.10.08, log into your account and download TaxCalc 2007.
  4. Go to File > Open to view or modify the file.

TaxCalc 2006

To import or modify a CT600 prepared in TaxCalc 2006, follow these steps:

  1. Open the return in TaxCalc 2007 (see above).
  2. Go to File > Save to update the file format.
  3. Exit TaxCalc 2007.
  4. Start TaxCalc 2013.
  5. Go to File > Open to view or modify the old file, or import the data into the next accounting period.
Article ID: 1322
Last updated: 03 Aug, 2020
Revision: 9
Views: 779
This article was:  


Also listed in
folder Technical
folder Tax Return Production -> CT600 Corporation Tax Return
folder Technical -> Previous years